Quickly-secure-plugin-files

شاید اگر بخواهید از تک تک افزونه هاتون محافظت کنید زمان زیادی باید بگذارید اما امروز میخواهیم یکی از بزرگترین حفره های امنیتی وب شما را توسط یک کد ساده از بین ببریم تا همیشه از داشتن یک وردپرس امن لذت ببرید . برای ا»وزش امروز هم با همیار وردپرس باشید ..

خب فایل .htaccess وردپرس خود را از فایل منیجر هاست خود باز کنید و کد زیر را به ان بیفزائید. بک آپ گیری از این فایل قبل از هرکاری فراموش نشود

[php]

<Files ~ "\.(js|css)$">
order allow,deny
allow from all
</Files>

[/php]

 

منبع : همیار وردپرس

ارسال دیدگاه

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *